Jump to content

CoreAudio: Plug-In "BassAmpSi" not available! - LE


cheesymother

Recommended Posts

I get this warning when trying to use a bass amp insert.

 

Also occurs with the vocoder

 

Both work fine on garageband - I also have Jam Pack 1

 

I have the 7.1 update, but I am yet to install it as I would like to try and get this problem fixed first - unless 7.1 would actually help me

 

Any ideas?

Link to comment
Share on other sites

Hi CM !

 

Long time - no problems !

 

Are these third-party plug-in's ?

 

If so, they are probably not passing AU Validation.

Logic is very disciplined about whether plug-in's meet Apple's exacting

CoreAudio standards and, if they don't, they're not available to

Logic after it's finished its boot routines.

 

This seems to be one of the reasons that, once Logic has fired

up without a CoreAudio -1 Error, it's so bloody stable.

 

Run AU Validate and see if the offending items are flagged out

as either "Failed Validation" or "Crashed Validation".

Link to comment
Share on other sites

Are you using a control surface?

 

If no, look for

 

~/Library/Preferences/info.emagic.logic.cs

~/Library/Preferences/Logic/info.emagic.logic.cs

 

and move them to the desktop. Restart Logic and see if that fixed it. If it did, delete the files.

 

Neither existed, however it worked with

 

Logic/com.apple.logic.express.cs

 

So unless that happens to be some important file, thanks all for the help!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...