Jump to content

CST Daft Punk Style Bass/Lead


Recommended Posts

hi there,

 

here a Channel Strip Setting i Made primarily involving an ES1 bass sound with a wah-type effect to its filter, a bitcrusher to distort the sound, robot-talkbox style.

 

it is reminiscent of sounds Daft Punk used a lot on their last albums (Human After All and Alive 2007) for a hybrid bass/lead sound

 

simple but fun

 

and there is an autofilter added for extra swooshing action

 

enjoy

DaftPunk BitCrushed Wah.cst

Edited by apoplexia.music

iMac, 2.66 GHz Intel Core Duo, Mac OS X 10.5.6, 4 Gb RAM, Logic Pro 8.0.2, Ableton Live 8.2.6, MOTU Traveler MkIII, KRK RP6-G2 monitors, Akai MPK49 & APC40

http://www.popchoppers.com

http://www.soundcloud.com/plexiasound

Link to comment
Share on other sites

you're welcome

 

it took me a good while to figure the "chemistry" if you will of the sound, just the right amount of filtering and bit reduction to get that nice vowel-like quality to the sound

iMac, 2.66 GHz Intel Core Duo, Mac OS X 10.5.6, 4 Gb RAM, Logic Pro 8.0.2, Ableton Live 8.2.6, MOTU Traveler MkIII, KRK RP6-G2 monitors, Akai MPK49 & APC40

http://www.popchoppers.com

http://www.soundcloud.com/plexiasound

Link to comment
Share on other sites

This is something I'd love to hear, and I saved it to my documents folder. However, when I create a new software instrument and load up the ES1, and "load setting", it just won't load for me. It shows as grey in the finder window.

 

Any special thing I need to do in order to load these?

Link to comment
Share on other sites

This is something I'd love to hear, and I saved it to my documents folder. However, when I create a new software instrument and load up the ES1, and "load setting", it just won't load for me. It shows as grey in the finder window.

 

Any special thing I need to do in order to load these?

 

".cst" files are Channel Strip settings. You place those in ~/Library/Application Support/Logic/Channel Strip Settings/

My new Logic Pro Book is out!

Link to comment
Share on other sites

  • 3 weeks later...

I've put it in that folder, but it still doesn't seem to show when I bring up the channel strip settings its not there. I've tried finding it via the browser, and it doesn't show up at all in there, even if I do a search using its name :?

 

I've tried restarting Logic, and still no sign of this channel strip setting.

1.83Ghz Macbook, 2Gb, 250Gb HD, Focusrite Saffire LE
Link to comment
Share on other sites

I've put it in that folder, but it still doesn't seem to show when I bring up the channel strip settings its not there. I've tried finding it via the browser, and it doesn't show up at all in there, even if I do a search using its name :?

 

You put it in that folder, then do a search in the Finder and can't find it? Something's wrong here... if you just put it there, you should obviously find it there. Check your search settings. And in Logic, make sure you are attempting to find the setting in the right place: an instrument's channel strip setting.

 

If you need to refresh your memory, read page 219 in the Logic Pro 8 Manual.

My new Logic Pro Book is out!

Link to comment
Share on other sites

  • 1 month later...
  • 3 months later...
  • 1 year later...

Ok, I have read all the posts on this thread and for the life of me, I cant "un-grey" the file to open it....what am I doing wrong? I have re-started Logic....then re-booted my computer, etc, and Yes, I put the file in the correct folder. Nothing works, please help. I'd really like to check this file out.

 

I am running Logic Pro 9.1.3 on a Macbook with 2GB 1067 MHz DDR3 memory, and 2.26 GHz Intel COre 2 duo Processor

Link to comment
Share on other sites

I read the *how to*. I have put the cst in the correct folder, but when I go to "load setting" in the ES1, it is greyed out? I have read this thread, and the how to on this forum several times, and for the life of me cant figure out why its "greyed out" and won't let me open it!? Any suggestions other than whats already been posted....also tried re-booting Logic, AND re-booting computer all together....still just a greyed out file.

 

Logic Pro 9.1.3

Macbook / 2GB 1067 MHz DDR3 memory / 2.26 GHz Intel COre 2 duo

Link to comment
Share on other sites

  • 3 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...