Jump to content

auto looping midi region after recording :( [SOLVED]


Yanizle

Recommended Posts

ok, not sure how to solve this. Looked in manual and nothing about looping region after recording. Which is what is happening to me which I dont want. It wasnt doing it before and now it is. Is there a key command that enables this. Which I could be doing which I dont know that toggles this. Please help it is very frustrating.

thanks

Link to comment
Share on other sites

Click the background of the Arrange area. At the top of the inspector, the region parameter box is now titled "MIDI Thru". Those are your default parameters for new MIDI recordings. Uncheck the "Loop" checkbox.

 

Now record, it won't automatically loop your new MIDI regions anymore!

Link to comment
Share on other sites

Click the background of the Arrange area. At the top of the inspector, the region parameter box is now titled "MIDI Thru". Those are your default parameters for new MIDI recordings. Uncheck the "Loop" checkbox.

 

Now record, it won't automatically loop your new MIDI regions anymore!

Sweet David, I knew there was something cause it did it another project. So is there key command for this (not L) cause I think I slip on another key comand and then seems to start doin it. I looked and typed loop and there nothing but the usaul kc L and control L
Link to comment
Share on other sites

  • 7 years later...
  • 11 months later...

Wow.... I thought I was the only one. I just put up with it for months.... just searching for something else and found this answer. This was killing me for like 7 or 8 months. So I decided to join this site and guess what??? I was already a member..... wow again..... lol

 

Ok ready to learn all now

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...