Jump to content

Crossfades' suddenly have become mutes?!?!


zzzsleepzzz

Recommended Posts

Hello,

 

 

Fired up Logic today-loaded in a song I've been working on-and for some reason all of the crossfades I've placed on tracks now act as just mutes. It's weird. EXACTLY where the crossfade begins on one audio region and ends on the next one, just that part is completely muted....on ALL of my audio tracks.

 

I'm guessing maybe I accidentally changed a setting with a key command that changes the crossfades?? I'm lost! It's driving me nuts...

 

Any help is greatly appreciated!

Link to comment
Share on other sites

  • 4 weeks later...

David thank you so much!!

 

I'm really sorry for taking so long to thank you....I haven't had a chance with work and such to even sit down and try it out...this worked perfect. Once again you've been my Logic saviour!!

 

Justin

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...