Jump to content

Invalid Header Data Found


_elis

Recommended Posts

Hi,

 

We are having some problems with sudden loud noises during recording. Sounds like a corrupt file. Like very intense horrible static noise.

 

Any thoughts on how to make this stop?

 

Thanks in advance!

 

:)

 

-e

Link to comment
Share on other sites

Hi,

 

We are having some problems with sudden loud noises during recording. Sounds like a corrupt file. Like very intense horrible static noise.

 

Any thoughts on how to make this stop?

 

Thanks in advance!

 

:)

 

-e

 

We've recently run into the same issue with our system. We'll be recording vocals, creating new tracks with the same channel strip, comping as we go... and out of nowhere upon pressing stop or play, a burst of white noise. We'll instantly reboot logic and be presented with that very message:

 

Invalid Header Data Found, and it asks us if we want to repair it.

 

Our audio drive has journaling disabled, and we have no clue what could be causing it. Please let me know if you come across a solution!

Link to comment
Share on other sites

It's a common problem and seems to come in waves. I sometimes won't experience it for days and then it will suddenly happen a few times in fairly rapid succession.

 

i don't think it's drive related because I have had it happen of many different drives.

 

the good news is that repairing the header will salvage the file(s) in question.

you can close and reopen the project and it will prompt you to repair the file. Usually the problem doesn't re occur on that particular file.

Link to comment
Share on other sites

I've read somewhere that a possible suspect is having punch on the fly enabled... I can't really test this theory because this problem is so random and impossible to duplicate. It happened again tonight on a really big session and totally killed the vibe for the singer. It doesn't look very professional either. I wish there was more information on this issue.

 

Here's a few other posts I've found regarding this issue. It seems the problem isn't just limited to recording.

 

http://logicprohelp.com/viewtopic.php?p=182249&highlight=&sid=11969eac06dba2b2eb8df9777e9e1815

 

http://discussions.apple.com/thread.jspa?threadID=1717137

 

Unfortunately, unpredictable white noise burst problems in Logic is not limited to surround files. I know of more than one commercial studio facility that have considered Logic a health hazard to their clients because of this problem. Not surprisingly, they have decided to migrate to other software. You will find other posts/threads regarding this.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...