Jump to content

Bought Jam Pack Voices- instruments don't appear in LP8


claygreenberg

Recommended Posts

Hello,

 

I have searched this forum and others and found several posts that were close to addressing my issue, but none that seemed quite the same. So, here goes:

 

I have Logic Studio 8.0.2, OSX 10.5.6, and all of my software is up to date. Everything has been going well until today. I purchased the Voices Jam Pack and installed it on my mac. The loops appeared automatically in the Loop Browser, and the software instruments appear in GarageBand and Logic Express (which I had originally before upgrading to Pro), but they (the software instruments) do not appear in Logic Pro. Unlike what others seemed to find on other posts, they don't even appear under the GarageBand folder in the Library. The only way I've been able to get to them is by choosing ESX as a plugin and then looking through there for the samples.

 

Given that they appear exactly as one would expect (as its own Jam Packs folder, along with the ones that came with LP8) in GarageBand and Logic Express, there must be a way to get the same to happen in Logic Pro.

 

Any guidance would be very very much appreciated!

 

Thank you!

Link to comment
Share on other sites

Have you tried forcing a re-index? I just did that the other day in Logic because some of my loops weren't showing up.I'm wondering if the same process will work in GarageBand. It won't hurt to give it a try.

 

To do this in Logic, pick out a loop, memorizing the name of the loop. Then find the loop and move it to the desktop. Go back to the loop browser, and select that same loop from the browser and drop it into a track. The system will report that it can't find the loop, and will offer to reindex your loops. It'll take a while to re-index but eventually, it'll finish. After it's finished and if the loops are indeed installed in Library/Audio/Apple Loops, it will find the loops and list them in your loop browser.

Link to comment
Share on other sites

Well, my problem actually had nothing to do with Loops. They were appearing as expected. It was the software instrument channel strip settings that I wasn't getting. Absent any other suggestions, I ended up finding the files in the GarageBand support folder and copied them into the appropriate place in the Logic support folder. Now, the instruments show up as channel strip settings where I expected them.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...