Jump to content

Zero-G's Altered States problem... please help if you can


Recommended Posts

Hi all,


I finally have my DAW. a quad with 4.5 gig ram etc..


I have been collecting some sample collections with money I get from gigs and can now use them well, sort of!


I have Altered States and when I first installed it missed the custom install tab!

I registered it but every time I ran it AU manager said I had entered the wrong serial number. I had removed it due to missing the AU installer in the custom install tab as mentioned above. so removed Altered States and tried again but was not asked for the serial number. How can I get rid of the previous install or correct this rather frustrating problem.....


Many thanks for any help received



Link to comment
Share on other sites

look in your home folder (User/Library) for a file:

Altered States.plist


....and trash it.Then you should be able to run the installer again. But you should be aware that the existing NI registration will probably get trashed with it.


I think if you run the Registration Tool again and enter the code you received by email on first registration, it *should* work.


However, if it doesn't allow you to authorize a second time on the same system, you'll have to contact NI directly by 'phone, explaining what happened, and they will do the authorization for you manually.




Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...