Jump to content

Error 43 when trying to merge audio regions in Logic 8

Jake noise

Recommended Posts

Hi, i'm having problems merging audio regions in logic 8.


I select multiple regions all on the same track and then go region>merge>regions which I assume is the way to merge audio, but when I do so I get the following two screens http://img97.imageshack.us/img97/2523/picture1v.png



Can anyone tell me what the problem is and how i solve it? The only thing that I could think of was possibly disk permissions but having repaired them Im still getting this error.


Many thanks



Link to comment
Share on other sites

Tried all of those, none of them worked :(


But, i've realised that this only happens when i'm trying to merge audio regions that reference files in the main directory of my mac, when i merge files that are in my user directory it works fine.


I have a feeling that this is probably an access rights issue, but as a work around I can always just bounce the audio track to a new file and then reimport that into the project. Cant say that its ideal, but at least it works....


Anyhow thanks for trying to help.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...