Jump to content

learning the faders from a novation xstation


sageev

Recommended Posts

hi

i'm trying a novation x-station, and attempting to map the faders onto certain parameters on my logic mixer view. but when i move the faders on the xstation, no signal shows up. has anyone had experience with this? eg. is there some setting that i've overlooked?

thanks,

sageev

Link to comment
Share on other sites

Are you on play-mode or controller mode??

 

By default, the x-station turned on is on controlle rmode and some of the controls on the template (it's B4 I think as I changed it to something I use much more) are not activated (when you turn the knob, he x station displays 'no control'

 

There's an empty template where all controls are activated but not assigned (called midi cc learn IIRC). I use that template myself to start assigning knobs and faders.

Link to comment
Share on other sites

i was in control mode, but had just come across templates online after posting, thanks, that was the missing piece. i had assumed plug-n-play ease. under a time crunch i found some default templates that can be downloaded for it (including one for logic), and a template "editor" that can upload the template to the x-station. so i used that for now, although to be honest i was flailing around randomly until it happened worked.. will try to go back later and understand how the templates actually work.

thanks.

Link to comment
Share on other sites

Sorry I assumed you knew about the template editor. Actually you can do all within the x station but it's much more easy in this computer world to click and type. I use it also to narrow the midi range of sliders or knobs.

 

Happy I could help in some way. :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...