Jump to content

Stop selecting all regions when selecting a track [SOLVED]


Document Swell

Recommended Posts

Hi,

 

I work in logic using the "Z" mode a lot as it allows me to zoom in on regions quickly and edit things fast.

 

The problem with this for me is that I don't like it selecting all regions in the track. Sometimes I go to lengthen or shorten a region and it does it to every other region in the track without me knowing.

 

I know that option clicking the track stops it from selecting all regions. But it seems to me that this should be the other way around.

 

Put simply, my question is: where are the settings change this?

 

I'm running logic 8 on a 2.4 macbook pro osx 10.5.7

 

thank you very much

 

-simon

Link to comment
Share on other sites

Just to correct you slightly it's in the editing tab under global.

 

Yes, that would be the next tab up then, sorry about that the old memory is not what it used to be. :oops: As you may have guessed I'm not at Logic ATM, Nevertheless you found the right option in spite of that so well done.

 

Good luck,

 

Alan.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...