Jump to content

Logic 9 tracks behaving badly!


gsounds

Recommended Posts

Hi guys,

 

I'm sure this is one of those slap on the head simple problems but here goes...

 

Basically I'm using logic 9 and I'm struggling with separating audio tracks and not sure how they should be set up. When I add a track for samples, loops or recording I'm setting the output to stereo but it seems some of the tracks are linking up. For example, if I solo just one track others play with it, or if I apply an effect it will apply to more than one track. Sometimes I add a track and the audio in that track doesn't come through the speakers but the indicator shows audio activity that seems to relate to another track. What am I doing wrong?!

 

Thanks in advance.

Link to comment
Share on other sites

What's your routing? Got anything going to busses? Are they really all different tracks, or are they using the same object from the environment?

 

Check your environment in general to see if there are redundancies, etc.

 

Are you using an old template?

 

Etc.

Link to comment
Share on other sites

Thanks for getting back so quickly, I'm a total newbie so in all honesty don't really understand your questions I'm afraid! Looking at the environment, all the outputs are set to stereo out, the inputs are set to different things; 2 instruments are set to EXS24, 1 to ES2, 1 to Klopgeist and the audios to input 1. One thing that stands out is the s has a little red diagonal line through it on several of the channels. Does this info help at all with diagnosis?
Link to comment
Share on other sites

Hi,

Thanks again for your time but that hasn't solved the problem. Here's some more detail:

 

I have the mixer open and a track i've called 'percussion' selected. I'm trying loops to go in this track but when i click to hear them another track called audio 19 shows activity and the effects from this track are heard on the loop. Percussion track is highlighted and totally clean but the echo insert thats on audio 19 is heard on the loop i'm testing and the audio is flashing up on audio 19. How do i audition loops without them being played through this channel?

Thanks

Link to comment
Share on other sites

Currently have no input selected on either track but its still doing it as it did when both tracks were set to input 2. I've also noticed that little red slash keeps reappearing on channel 19 even though i keep turning it off!
Link to comment
Share on other sites

Quite possibly you have (accidently) deleted your Pre-Listen Channel and this is the penalty you get for that.

 

Here's why:

 

The highest numbered Channel in a Project is used as the Pre-Listen Channel, that is, the Channel which is used to play files from the Sample Editor, the Audio Bin, you name it. The PLC is automatically switched to Solo Safe for obvious and good reasons.

 

In a proper Template, there is Channel #256 (the highest possible) already instantiated. It is Solo Safe and acts as the PLC. All fine.

 

If, however, you delete Channel 256, then the next highest numbered Channel will get the PLC duties, which may be Channel 5, with your Guitar Amp Sim. This will a) sound funny on your lead vocals when heard in the Sample Editor and b) automatically switch to Solo Safe.

 

As you progress and activate more and more Channels, each one will be the highest numbered Channel at one point and thus switch to Solo Safe.

 

So, go back and create Channel 256 and all is well.

 

Christian

Link to comment
Share on other sites

Great! That's really helpful, nice to know there's people like you out there who know what they're doing and are generous enough to help people like me out!

 

I've struggled to create a 256 but have moved audio 19 to the bottom and taken the audio from it and placed in a new track and this seems to be working.

 

It seems that its the core audio channel that counts but this is greyed out and i cant seem to change to 256 limiting me to 19 channels at the mo. How would i create 256?

 

Cheers

Link to comment
Share on other sites

Arrgh! Now it's doing something equally strange. The echo affect is now putting itself on another track aswell as the track I want it to be on. The echo on audio 15 is also puttin itself on audio 16 but, when i solo 16 it doesnt do it!!!
Link to comment
Share on other sites

Relax. All will be good. Just don't make no sudden movements and we'll all get out alive, ok ? You're piling up problems like a rampant driver picks up road barriers.

 

I'm not at Logic at the moment, so this might be slightly off:

 

- Open Project Settings and dig up Automatic Channel Strip Management

- Switch it off for now

- Open the Environment

- To the left there is the Layers popup menu. Find the Layer with your existing Channel Strips (probably Layer #3 Mixer)

- Option-drag one Channel Strip to duplicate it

- Activate the Inspector to the Left

- Set the newly copied CS's Cha Parameter to Audio Track 256

- Reactivate Automatic Channel Strip Management

 

That should take care of your Solo Safe and Pre-Listen problem.

 

Christian

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...