Jump to content

No sound when playing video file that contains audio


Recommended Posts

So a weird thing came up this morning.


Starting a new project from my normal template, I brought in DV 23.98 video and the client's source audio splits (48K). The DV .mov also has a scratch track with temp score. I output the video via firewire to a TV monitor via a Canopus ADVC Pro.


This is my normal process- I use the .mov's audio off and on just to hear the temp score.


But today, I hit play and there's no audio. Meters bounce (with the split tracks), but no sound- no signal coming out of Logic itself. About an hour of futzing with rebooting house clock, checking monitor path, bringing in other known-good video and audio files, still no audio from Logic when video is playing.


So I bring in a video-only .mov, one with no audio-- and bang, the system plays like nothing's wrong. Basically, it can't "share" the audio - either it will play a quicktime with audio, OR, it will play Logic's tracks. But not at the same time.


Since it's never acted like this I am sure something's amiss. It does this with sessions that previously allowed both quicktime and logic to play audio at the same time. Something apparently has cropped up recently.


Changes to my system- I added an ATI 2600 and a 3rd (computer) monitor to my system this past Thursday. But the system worked fine Friday and this weekend, it's just this morning that it's been weird. Have rebuilt permissions, nothing else connected to firewire.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...