Jump to content

Please Locate prompt for audio files launching Logic


soulfusion

Recommended Posts

  • 3 years later...

@David, I'm having the same issue as the OP... I properly locate the missing file(s) at the loading of a project--but the next time I load the project--the exact same missing file(s) appear.

 

It's as if Logic is only opening the missing file(s) but not remembering to save the new directory location(s). When working on such project(s), everything is absolutely normal if I properly locate the item(s). I believe most--if not all--of my missing item(s) are Ultrabeat samples. Is this a particular known glitch of Ultrabeat? When in the project Ultrabeat plays the sample from the known location, and it's properly located in the sample directory of the plugin. But Logic Pro asks me "Please Locate" the samples every time I open up the project again... Are you aware of a remedy for this problem?

 

Any help would be very kind,

 

I'm running Logic Pro 8.6.

Link to comment
Share on other sites

@David, I'm having the same issue as the OP... I properly locate the missing file(s) at the loading of a project--but the next time I load the project--the exact same missing file(s) appear.

You forgot the last step in my instructions:

 

Open your Logic file, help it find the files as prompted upon opening the file, and save the file.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...