Jump to content

Logic Studio 9 crash using DAE


sunbiz

Recommended Posts

I'm getting repeated "Logic Unexpectedly Crashed" error messages when I try to load a Logic Session file.

 

I just worked on the session last night and this morning I can't open the same file ! (nothing has changed on the system - didn't even turn it off -stepped away for 10 hours)

 

What's going on ?

 

I've tried repairing disk permissions, restarted the system, opening an blank session first. etc...

 

I have even tried the new feature "selective track import" and the same results, logic "unexpectedly crashes" after all the data has been imported.

 

I also get an System Error message (see attachment) occasionally too. Have no idea what it means.

 

 

I know the TDM and DAE with Logic has never been the best marriage but this is freaking ridiculous - there needs to be more stability here.

 

I cannot get at my session period ! nothing works ! :twisted: :twisted:

 

Please somebody tell they know a work-around !

 

system specs:

 

mac pro 2.8 Ghz Quad Core Intel-Xeon

4 GB MHz DDR2 FB-DIMM RAM

Logic Pro 9.0.2

Digid 96 i/o

Protools 8.0.1 HD-2

870641493_Picture1.png.9fa0fd0125d67c87ccbd4f0fce502e57.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...