Jump to content

Velocity sensitivity gone [SOLVED]


63strat

Recommended Posts

Do you mean notes you're playing live on your MIDI controller or recorded in a MIDI region or both? Do you mean you see them being full velocity when looking at the MIDI In monitor? Or does the monitor show the various velocities but the sound is always the one of a full velocity note?

 

Which instrument are you playing, which preset, etc...?

Link to comment
Share on other sites

Every is back to normal in a new file, so it's just the one I'm working on. Not sure what you mean by MIDI in monitor. The track meters display different varying levels of velocity, despite it sounding like it's on full.

 

Perhaps, on the project with the weird velocity, something is screwed up in the "MIDI Thru" parameters. Try this:

 

1. Click on a blank spot of the Arrange page.

2. Look in the Inspector in the upper left.

3. Check "Velocity." Make sure it is set to ±0.

4. Check "Dynamics." Make sure it is set to "100%."

 

I have a suspicion that your MIDI Thru Velocity setting is on +99 or your Dynamics setting is on Fixed.

Link to comment
Share on other sites

Ah sorry, I'm a little dense today. But, yes, MIDI IN is displaying all different velocities as I'm playing live, even though they're sounding full.

 

BTW, I imported all tracks, busses, everything from that file to a new file, and the problem is here in the new file too.

Link to comment
Share on other sites

I have a suspicion that your MIDI Thru Velocity setting is on +99 or your Dynamics setting is on Fixed.

 

This is odd. You are right, except that none of the tracks I've been playing live have Dynamics set to Fixed. But, about 8 other channels somehow are set to fixed. And if I reset one or two of these channels to 100%, then that piano track I've been playing responds normally (even though it was never set to Fixed).

 

Thank you both!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...