Jump to content

logic-CPU problem


Recommended Posts

(could be that this needs to be in the tech-section, sorry if so.)



I've been using logic for quite a while now, and since a few days, suddenly, my cpu constantly overloads :roll:

it's realy strange, even when I close all my other apps (including finder) still the same.

other strange fact is that I have 2 processors, and it looks like at send all of the data to just one. (probably why it's overloading)

also, I have Istat menu's installed at this shows no overloading of my cpu....

I can't even listen to songs I made last week...


could this be some kind of preferences-problem?




Mac PowerPC G5 2Ghz (2x)

6,5 GB Memory

using logic pro 8

Link to comment
Share on other sites

if it is just the Absynth i would freeze the track. but i have seen this happen before where Logic just uses one processor. what i do is move the plugin to another track and try again. this has happened with Kontakt3, when i would load instruments in it would overload the single processor. what i did was open another Kontakt, move some of the intruments over to it and then it would use another processor.
Link to comment
Share on other sites

freezing a track processes the audio from the plugin (in your case Absynth) and disables the plugin, thus freeing up the resources. you achieve it by selecting the "snowflake" looking icon in the arrange window to the right of the instrument name, highlighting the bars you want to freeze and pressing play (pressing play processes all frozen tracks). if you don't see it there, control click the track and a drop down menu will pop up, one of the options there is freeze, select that and you should see the snowflake icon.


another option is "bounce in place" if you are in Logic 9.

Link to comment
Share on other sites



I don't use absynth and the only 3rd party plugin I have is Amplitube fender (which is crap!) and that's it. I haven't enabled that plugin or anything in a project.


I use alot of the Logic Inbuilt synths. It just seems to stick to one core. Now I setup everything exactly the same on another Mac and It divides everything across all cores on it (Quad core again) So have I turned something off?


Many thanks


Link to comment
Share on other sites



I re watched that video just incase i was missing something and its all to do with effects and I really don't see why I need to do that as If i try it on another quad core MAC in my studio and I play say an organ with effects on etc it divides the sound across all the cores do exactly the same thing on the recording mac and it only does one so i can only think if hit a button or something :S

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...