Jump to content

Does Transform work in score?


iDavid

Recommended Posts

I have successfully transformed all notes to 16ths in the piano Roll. I would like to see this in the score-what have I missed? Is there a way to get the score to look like the piano roll?[i think that was my first question this year here,the answer is still blowing in the wind controller:)] has no one found a way around this? The MIDI changes in the piano roll should show up in the score,NO? I used transform in the piano roll, not the score layout tool-which we now know doesn't work that way. I have the quantization in score at 1/64 so 16ths should be displayed,right?
Link to comment
Share on other sites

Thanks CCT, I did have interpretation off,but briefly turned it on and discovered the other part [track1] was now displaying correctly again, I had changed the quantize value and correcting that got the whole solo part correctly done. If I could just get the piano part to look right I can start making music again.

 

About that piano part-would having too small a value [quantized at 64] cause almost all 16ths to change to eigths? i gona freeeeze dat ding for it starts movin around again-the solo part I mean.

Link to comment
Share on other sites

iDavid,

 

If your note lengths are all 16ths, set the Quantize in the score editor to 16 or 16/24. And for this you shouldn't need to turn interpretation off.

 

The MIDI changes in the piano roll should show up in the score,NO?

 

Not necessarily. It all depends on the Quantize value you've set for that region.

 

When you have a MIDI region, the note lengths are expressed explicitly in the piano roll editor. But in the score editor, those same notes can take on a different appearance because of the Quantize value and Interpretation. For example, let's say you played 8th notes, staccato. They will look like 16ths or 32nds in the piano roll because that is their true note length. But normally you wouldn't want the part to be displayed that way as notation. Instead, you'd set the Quantize to 8th notes and then add staccato marks to them. THAT is what a player would want to see. Or, maybe, if you really wanted to indicate detached notes (not necessarily staccato), you'd set the Quantize to 16ths and Interpretation = off so that the notes are interpreted as 16ths with 16th rests.

 

The layout tool is only used for shifting items on the score (notes, symbols, etc.) and for moving bars between systems, but it has no effect on playback. You should never need to use the layout tool to get simple 16th notes to display correctly. All you need to do is set the Quantize value correctly, and, if necessary, turn Interpretation off.

Link to comment
Share on other sites

Finally, to the subject of your post -- does Transform work in score... It works on the MIDI data in the REGION, regardless of of which editor you're viewing that data in. But in the score editor, the Quantize value (and Interpretation) may affect the way notes' rhythmic values appear, so the score editor is not the most ideal place to use the Transform and get accurate visual feedback.
Link to comment
Share on other sites

Finally, to the subject of your post -- does Transform work in score... It works on the MIDI data in the REGION, regardless of of which editor you're viewing that data in. But in the score editor, the Quantize value (and Interpretation) may affect the way notes' rhythmic values appear, so the score editor is not the most ideal place to use the Transform and get accurate visual feedback.

 

Thanks ski, for someone who claims not to use it you know an awful amount about it. I am slowly getting the hang of this score thingy, I mean to say I understand what you told me, and Thanks again. One last try-the piano part is one LONG region, but I assume since it's in the score editor Transform would still throw the rest of the part out of whack. The only way to get what I need is to make the Piano track many small regions, and apply the needed quantizing for each one, I get tired just describing the process. Thanks too to steveH for helping.

Link to comment
Share on other sites

There are two bars where the right hand of the Piano part plays notes written in the upper[ treble clef] part.The left hand has a lot to do there as well. I assume the only ways of mouse inputting this is to make a separate region of those 2 bars and use Polyphonic mode-the rest of the piano part can't be divided into 4 voices. Or are Hidden audible notes an option, it's hard to tell from RTFM's so ski or steveH or another genius[plenty here] think of another route?

 

If I do the 2 bar region polyphony can I just glue the region back or will that mess up the other two regions, which are not in polyphonic mode?

Link to comment
Share on other sites

Hi iDavid...

 

2- if you divide the 2 bars Region to use polyphonic StaffStyle in it, you can leave (you have to, actually) it un-glued... 'cause when you'll print the score, or will use Page View to read it, the division won't show up...

(the division -of contiguous Regions... of course- is visible just in Linear View).

 

 

1- for your 2 bars, choose the "Piano 1/3" staff style... where the (cha) 1 will be the RH's notes and the (cha) 3 the LH's.

 

> If you already have notes in the grand-staff, assign (in the Score Editor itself or, also, in the Event List Editor) the right channel (cha) to the right hand (1 to RH's notes - 3 to LH's notes).

 

> If you want inserting notes with mouse input, before to do it, set value 1 or 3 for the "Channel:" (parameter) in the Display Parameter box (must be in "Insert Defaults" mode... for that, click on an empty zone on the score),

doing so you'll achive the right look from the begining...

 

 

I hope my english won't confuse you more than you are... :roll:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...