Jump to content

Logic 9 Deleting Audio While Recording


tms8707056

Recommended Posts

This is my first post here. I hope it is in the correct forum. I have already posted my problem over on the Apple Discussion boards, but only got one suggestion that didn't affect the issue.

 

The issue I am having is very serious and I have to have it resolved as soon as possible because I have some very important sessions coming up.

 

I have had the following happen about 8 times since Logic 9 was released. I cannot find anybody else online that is having similar problems.

 

Background

 

Bought brand new Mac Pro for studio w/ OS X 10.5.8. Installed Logic 9 the day it was released. Have installed every update that has been released. Have experienced the issue on all versions.

 

Each week I track 4 projects that have 43 mono audio tracks and one stereo track and run for about 1 hour each. These tracks come from two MOTU 2408mk3 units that are fed via ADAT outputs on a Yamaha DM2000. The DM2000 is also setup as a control surface into Logic. The entire system is clocked via word clock. Audio is recorded to separate internal drive from the OS.

 

Issue Details

 

While recording, Logic will randomly drop out of record, delete the recorded audio from the project, and save the project. This happens automatically with no action on my part. No disk or CPU spikes when it happens. No other programs are running while recording.

 

What is really strange is that the deleted takes are moved to the trash. I can restore them from the trash and they sound fine, just cut off where it stopped recording. The deleted files have a last modified time stamp exactly when the issue occurred. I know the project is saved because a backup version of the project file with the same time stamp as the deleted audio files exists in the Project Backups Folder.

 

The issue does not occur at the same point each time. It also doesn't matter what is being recorded at the time it happens. It has happened while recording music as well as a single vocal. Each time it has happened, all tracks are recording, it may just be that only one has a signal present.

 

There are no error messages that appear when the issue occurs.

 

 

Troubleshooting

 

Here are the things that I have tried, none of which have appeared to affect the situation.

 

Change file type to CAF.

Change buffer size.

Disable journaling on audio drive.

Recreate the template that I start from in case it is corrupted.

Disable the DM2000 as a control surface in case it is somehow triggering the issue.

Click record instead of pressing 'R'.

Move project end marker before recording so Logic doesn't have to move it while recording.

________________________

 

My big question is what to try next. I have tried everything that I can think of. Any other suggestions of where to check would be appreciated. I am wondering if upgrading to Snow Leopard might fix the issue?

Link to comment
Share on other sites

I had this issue happen twice in a single session yesterday. After it happened the second time, when I restarted the recording no tracks were being written in the arrange window (see video below). I hoped that it was an issue with displaying the temporary waveform and that the tracks would appear when recording stopped. However, the tracks did not appear.

 

I have given up. This week we are reinstalling EVERYTHING and starting from scratch on Snow Leopard. I will give updates on if it fixes the issue or not.

 

Video: http://www.twitvid.com/6C911

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...