Jump to content

Region ends aren't matching up?


CWDrummerguy

Recommended Posts

I record drums with multiple tracks.(obviously..) And sometimes, after I've grouped the tracks and did small amounts of editing, the ends of the regions don't match up? I never had this problem with L8. The tracks are grouped. So any region splits or moves I do transfer identically to the other tracks in the group. The only destructive editing I do is within the Tom tracks, and even so, all I do is silence the bleed. And I do that before I group all the drum tracks for editing purposes. Luckily the track start positions are staying put for me. So I'm not entirely SOL. But I do think what's happening is weird..

I included a screen shot to make sure you know what I'm talking about.

 

Any thoughts?

 

-Chris

 

Mac Pro G5 2 x 2.93 GHz Quad-Core Intel Xeon/8GB 1066 MHz DDR3/OS 10.6.1/Logic 9.0.2/Apogee Ensemble/Maestro 1.9.15/TC Electronic PowerCore 6000

90981804_Screenshot2009-11-09at8_35_42PM.thumb.png.6c7691c8801ec2633d174ab685ae7ea8.png

Drum track regions

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...