Jump to content

Problems with audio time stretching


sheldon

Recommended Posts

Hi Guys,

I am having a problem with stretching audio loops, if a try stretching a 128 bpm loop to fit my 130 bpm project for example, it doesn't seem to work the first time it alway comes up a few ticks short so I have to do it again until it bang on. i've tried zooming in this doesn't seem to work either

I am using the alt key and a mouse drag, this method used to work fine I even tried using the time and pitch machine still know joy.

i am thinking i mite have ticked something by mistake.

 

Any help would be appreciated

Cheers Guys

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...