Jump to content

Loud pop sound - no output

Recommended Posts

Ok, so maybe this is a common issue, but I've searched everywhere and couldn't find an actual solution, only people reporting the same problem. Some of you may already know it: all of a sudden, there's a LOUD pop / click sound, and no audio output at all.


I didn't post it in the "Logic" forum because, even though it's where it happened the most, it's not the only place it does. It's kinda random, and luckily, I don't get them very often. Maybe it's because I tend to stick to plugins which never gave me them? lol


Some of the situations where I've experienced this: Rob Papen's Albino 3 (worked fine for a while, until I was changing the preset and POP), AudioRealism ABL Pro, and even when trying to open a mp3 of a song a friend of mine wanted me to remix - it worked fine for her, but it wouldn't open here, and when I tried to open in iTunes, POP.


It's scary as hell, especially if you're using headphones. After months without, I experienced it this afternoon (some minutes ago, actually): I opened a channel strip setting in Logic which used to work perfectly, and right after it loaded, POP - no output. I closed Logic, and everything was fine, until I started to listen something on YouTube, and noticed the audio was weird. I opened iTunes, and there was no output on the left speaker - the right one was fine, but nothing on the other one. Seconds later, I pressed one of the "volume" buttons on the keyboard, and another pop, even louder this time. No matter whether I tried to increase or decrease the volume, the pop would be equally louder, except if it was set to mute.


I restarted the computer, and everything seems fine now. Does anyone anything about it? A solution, a way to avoid it, what exactly it is?


Many thanks in advance!


EDIT - I'm not sure what tech specs are needed to put, so here are some: OS X 10.6.2, 2.8 GHz Intel Core 2 Duo, 4GB 800 MHz DDR2 SDRAM, Logic Pro 9.0.0 (is it... old? lol). Anything else?

Link to comment
Share on other sites

  • 3 years later...
yes! thank you i was having this same problem too using albino 3. i had tried just about everything else, it was driving me crazy. Turns out i just had too many instances of albino running simultaneously (i have serious workflow problems). wasn't an issue of compatibility though for me because it runs smoothly in every other project.
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...