Jump to content

Can't select takes in take folder


RUFiO795
 Share

Recommended Posts

I've never had this problem before, and have recorded many many songs using comps and takes, etc.

 

I recorded a couple of different takes of a guitar part on one track, which created the take folder and created Comp 1. Comp 1 currently consists of mostly the first take of the guitar part but has the fourth take dropped in for a short time in the middle of the song.

 

The problem is that I need to use parts of the other takes, and Logic won't let me select them, drag them, manipulate start and end points, etc. I can open the take folder and see the takes sitting there, but clicking on them in order to select parts of them has no effect. WHAT IS GOING ON?

 

Thanks in advance.

Logic Pro 10.6.1 - MacBook Pro 2.3 GHz 8-Core Intel Core i9 - OS 10.15.7 - 32 GB RAM - Apollo X4
Link to comment
Share on other sites

I actually don't even have that button. All I have right there is the downward pointing arrow in the circle next to it on the right.

 

I'm running Logic 8.02.

Logic Pro 10.6.1 - MacBook Pro 2.3 GHz 8-Core Intel Core i9 - OS 10.15.7 - 32 GB RAM - Apollo X4
Link to comment
Share on other sites

OK that's normal in Logic 8... to avoid wasting time next time... Please add your Logic version and system info to your signature: Read Me Before Posting - Forum Guidelines (#5)

 

So in Logic 8 you cannot edit takes within take folders. But you should be able to select them obviously. What if you option-click a take to select the whole thing? What if you select a take from the take folder menu (top right arrow button, as you described).

My new Logic Pro Book is out!

Link to comment
Share on other sites

I can select a whole take using the top right drop down menu, but still am restricted to only that take so long as it is selected.

 

Maybe I'm using the wrong terminology - I have definitely edited my takes like this before, where I drag to select different portions of different takes and thus compile a comp that I later flatten and merge.

 

CTL-clicking a take does nothing.

Logic Pro 10.6.1 - MacBook Pro 2.3 GHz 8-Core Intel Core i9 - OS 10.15.7 - 32 GB RAM - Apollo X4
Link to comment
Share on other sites

Sorry - option doesn't do anything either. Audio takes, not MIDI takes. It's very perplexing to me that I can't select parts of other takes. It already inserted visible crossfades into the comp, and it looks like the comp actually consists of my most recent full take and the smaller piece that I recorded on top of it after that. I can't select separate portions of the takes above them without simply selecting the whole take using the drop down menu at the top right.
Logic Pro 10.6.1 - MacBook Pro 2.3 GHz 8-Core Intel Core i9 - OS 10.15.7 - 32 GB RAM - Apollo X4
Link to comment
Share on other sites

Can't do it on a new project file either. I just did two quick takes on one track - didn't do anything in the middle of the take so there isn't any freaky crossfading, but I still can only select one entire take at a time.
Logic Pro 10.6.1 - MacBook Pro 2.3 GHz 8-Core Intel Core i9 - OS 10.15.7 - 32 GB RAM - Apollo X4
Link to comment
Share on other sites

One thing you could try:

 

Quit Logic.

Move ~/Library/Preferences/com.apple.logic.pro.plist to your desktop - keep them there in case you need them.

Restart Logic.

 

Same behavior? Quit Logic and put the prefs back where they were.

 

Working now? Your preferences were corrupted, you can dispose of them but you'll have to reprogram your personal preferences manually in Logic's Preferences.

My new Logic Pro Book is out!

Link to comment
Share on other sites

All that happened when I removed that file was that the sound would no longer play back in the same project I was working with. Still couldn't manipulate takes. I added the prefs back in and now I can hear my project again, but same behavior as before.

 

What's my next move?

Logic Pro 10.6.1 - MacBook Pro 2.3 GHz 8-Core Intel Core i9 - OS 10.15.7 - 32 GB RAM - Apollo X4
Link to comment
Share on other sites

Sorry, I tried to do this yesterday, but I absolutely cannot find how to edit my profile or signature. I'm a little slow with this forum, apparently. Do you have a link to where I can change things?
Logic Pro 10.6.1 - MacBook Pro 2.3 GHz 8-Core Intel Core i9 - OS 10.15.7 - 32 GB RAM - Apollo X4
Link to comment
Share on other sites

I've already followed that link - it says to click on the blue "Forums" tab and then on my My Profile. I dont' see a blue forums tab anywhere. I can click on the Logic Forums link, but that just takes me back to the main menu and I don't see My Profile there either.

 

Sorry to be wasting so much time on this.

Logic Pro 10.6.1 - MacBook Pro 2.3 GHz 8-Core Intel Core i9 - OS 10.15.7 - 32 GB RAM - Apollo X4
Link to comment
Share on other sites

Figured it out...Google Chrome isn't loading that menu bar at the top. Switched over to Firefox and there it is. Give me a sec to update my info.
Logic Pro 10.6.1 - MacBook Pro 2.3 GHz 8-Core Intel Core i9 - OS 10.15.7 - 32 GB RAM - Apollo X4
Link to comment
Share on other sites

Anybody? Anybody? I googled around and it looks like this issue has come up before...but I haven't been able to locate a solution. I can't really reconstruct my project in a new project template because the same issue applies to new projects as well...

 

Have I accidentally disabled this somehow? Is there anything I can do besides fork over $200 for the upgrade to Logic Pro 9?

Logic Pro 10.6.1 - MacBook Pro 2.3 GHz 8-Core Intel Core i9 - OS 10.15.7 - 32 GB RAM - Apollo X4
Link to comment
Share on other sites

What about just exporting your takes new new tracks, or unpacking the take folder to new tracks. Get them out of the take folder. at least that way you'll have access to editing them in the traditional ways. It might not be the perfect solution; but it'll get you to where you need to go in this case.

 

And I agree with David, I've never seen fades within a take folder like that. Something is definitely wonky in that project.

 

And to answer your question about how to manually set your preferences, the answer is in your question. You manually set the preferences. Seriously though, you open the prefs in logic and go through them one page and one tab at a time and set things to the way you want them. There's no magic secret to it.

 

Eli Krantzberg

Link to comment
Share on other sites

What about just exporting your takes new new tracks, or unpacking the take folder to new tracks. Get them out of the take folder. at least that way you'll have access to editing them in the traditional ways. It might not be the perfect solution; but it'll get you to where you need to go in this case.

 

 

i'd quit Logic, duplicate the whole project folder and then start messing with it as Eli suggested.

 

 

-SONiC

Desktop; MacPro 2.8 GHz 8 Core Xeon 6GB RAM, Apogee Ensemble, OS 10.6.8, Logic 9.1.5. Laptop; MacBook Pro 17" 2.6 GHz Intel Core 2 Duo 4 GB RAM, OS 10.6.8, Logic 9.1.5.
Link to comment
Share on other sites

  • 8 months later...

Wow, I am having the exact same problem as well!

I've never had this problem till today. I just recorded several overlapping takes on one track using start and stop- and several takes on another track using the auto repeat and record option.

I can expand the audio takes... i can click the right arrow and select them individually- But I Cannot manipulate the take starts and stops like i've always been able to!

Is there an answer to this yet??

Link to comment
Share on other sites

  • 7 months later...

I found this article that explains what we used to be able to do >>

"Being able to select different takes is all well and good, but most of the time you’ll want to comp a master take out of the many takes you recorded. To do this, you can now simply double-click on the Take Folder, and all the takes will be displayed underneath the master take, with the current take displayed with the region’s color and all the other unused takes shown in grey. You can click on different takes to select one as the master take, but the cool thing is that you can also click and drag out a region of an unused take to use this part of the take in the master. The parts of each take that are used in the master take are always shown in the region’s color, and everything else remains greyed out.

Once you’ve made a few edits, a nice feature is that you can try out alternate versions of the same edit in another take by simply single-clicking in the unused part of that take. And edits can be adjusted after you’ve made them by simply dragging their edges; this is where the new sample accuracy can come in really handy, especially since Logic automatically updates the display of the master take to reflect the edits."

 

the article:http://www.soundonsound.com/sos/nov07/articles/logic8.htm

 

http://media.soundonsound.com/sos/nov07/images/Logic_Pro_06.jpg

 

Weird! I've never seen a fade on a take folder before.

 

@David

The fade is on the composite track; it's automatically applied to the (auto-generated) composite track when you manually merge the tracks in a take folder. Up till a few weeks ago I used this feature ALL the time, but my program has also randomly stopped all take track merge AND selection. Any help? Any updates? Apple?

Logic Express 8.0.2 -- MacBook OSX 10.6.8 -- 2.16 GHz Intel Core 2 Duo -- 2GB 667 MHz DDR2 SDRAM -- MXL Studio 24 USB Microphone -- StealhPlug (USB <-/-/-/-/-[{}]-> guitar cable)
Link to comment
Share on other sites

  • 1 month later...

I am having exactly the same problem as detailed above. I use takes quite a lot. For some reason I've tried to use it today and it's not letting me select different parts of different takes, I've no idea why. Very frustrating.... Could it be something to do with a osx update, I'm sure there was one not long ago.

 

 

Logic 8.0.2, 2010 macbook pro 4gb, osx 10.6.8

Link to comment
Share on other sites

  • 10 months later...

WORKAROUND:

 

This has afflicting me, too, but here's a temporary fix I just happened to stumble across!

 

On the region that represents the take folder, use the scissor tool to cut it. Now each new region should have takes in it that are selectable, draggable, movable, etc.

 

(If you don't want to mess with the meat of your region, try zooming in and cutting from the very end, to avoid splitting your folder across lines where audio content exists.)

 

Let me know if this works for anyone else.

Logic Pro 8.0.2

M-Audio Firewire Solo

Mac OS X 10.7.4

2.66 GHz MBP - 8GB - 500GB SATA @ 7200 RPM

 

Apps, arts, music: http://www.skudio.com

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...