Jump to content

Takes forever to load factory Channel Strip settings


Recommended Posts

This is a problem that's been annoying me for months; it's finally become unbearable. (using Logic 8.0.2)


When I load a factory installed Channel Strip setting (an EXS24 instrument for example), as a new instrument, 99% of the time, the application will hold up, the beach ball will spin, and it continues like this for maybe 3 min, until it finally loads the instrument. If I'm trying to demo different instruments, I really don't want to have to wait 3 min for each one to load.


What I think it's doing, as it's "working", is it's searching my entire harddrive for the samples. I can hear my harddrive working, and it's the same sound it makes when I use Spotlight, for example. Why does it have to search for the samples, when all the samples are in the default folders? No idea.


Has anyone else experienced this problem? I looked, and looked, but couldn't find any similar posts.


I moved the channel strip settings to my user folder, and that didn't work. So I think it's a problem with the .cst file itself... maybe? For some reason it doesn't know where the samples are, or can't find them? I did not have this problem after initially installing Logic, but it started happening at some point. I have Logic 8.0.2 , on a MacBook Pro, running Snow Leopard.


Any help would be greatly appreciated. Thanks.

Link to comment
Share on other sites

Take a look at this thread:




My last post on it has links to two other theads that are related to same or similar issues. It seems to be related to Snow Leopard.


You should try reindexing Spotlight, instructions for doing this is in the above thread.


Thanks. I did see all those threads. Those issues seem to be unrelated, but I'll re-read more carefully. Spotlight might be the culprit though. Since it's searching the harddrive. I'll try re-indexing, and I pray to God that works. Otherwise, I'll just have to deal with it. It might indeed be Snow Leopard. I'd be happy to revert to Leopard.. if only I decided not to skip it! :P


I'll report back if this solves the problem.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...