Jump to content

Cycle mode


Alice

Recommended Posts

Hi, I am new to this forum and would appreciate any kind of help. I just updated from Logic 7.0.1 to 7.1 and are having trouble with the cycle mode.

While I am in cycle mode (playing audio/ midi tracks) and the spl jumps from the end to the beginning all sound is gone for a couple of milliseconds and then returns. I have tried all kinds of buffer settings and cycle settings with no result. The cycle mode only behaves propperly for 4 measures. Any longer and the sound is cut of in the beginning of the cycle..?

 

I am working with the Motu mk3 (PCI 424) audio interface and have downloaded all the latest software versions for the Motu and the latest Pro applications software support for the Mac.

 

Any suggestions?

Link to comment
Share on other sites

7.1.1 was a more stable release than 7.1.0, you can download it here: http://www.apple.com/support/downloads/logicproupdate711.html

 

You can try this:

 

Go to Logic Pro > Preferences > Global > Cycle and set the Cycle pre-processing to 1/96, and check 'smooth algorithm'. Now in File > Song Settings > Audio, check 'playback pre-roll'.

Link to comment
Share on other sites

Sorry David. My bad..I selected the wrong frame rate settings. To my knowledge version 7.1.1 does not support my current Waves plug-ins.

And I don't want to renew my WUP just for now untill it's really necessairy. ;-)

 

Appreciate your help..

 

Dave S

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...