Jump to content

Stability?


jaytranzmit

Recommended Posts

Am I right in thinking that Logic 7.2 running on OS X 10.4 .7 is the most stable on a DP 2.7 G5?

 

I'm in the process of setting up my Mac & have 10.4.8 on at the mo but seem to be reading a few probs with 7.2.1 & unsure whether or not to just install 4.7 & 7.2 as is :?

 

Which way guys? :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...