Jump to content

Logic core audio in Dae


platform

Recommended Posts

I work with Logic and use core audio, now I need to know why I can't get my songs to play in DAE.

I have tried to save it as compatible as possible, with split stereo and so on...

It opens up fine and I can see all the files, I make all channels Dae BUT it wont play.....

 

I also tried to save it as OMF where Logic says it splits the stereo files while exporting.

That opens up fine too BUT it wont play...

The only way to get it to work is in direct TDM...but i want to get it to work in DAE...

Can somebody help me???

 

Thanx

Link to comment
Share on other sites

The only way to get it to work is in direct TDM...but i want to get it to work in DAE...

 

Can you be more specific? What's wrong with the DTDM? Are you trying to use Audio Instruments or just Audio files with DAE?

 

 

i

Link to comment
Share on other sites

No. It shouldn't be. Just make sure that Object is DAE and AUX. Also make sure that Digidesign Core Audio driver isn't running on the backround 'cos it blocks everything.

Have you done everything "by the book"?

 

i

Link to comment
Share on other sites

How can I be sure the Core Audio is switched off?

I am doing all in my power to make this work, I have tried everything, OMF, Exporting Audio files...bla bla bla... The only thing that has worked is to import the audiofiles via the Audio window in his Dae arrange. But what I want is to be able to be compatible and that it would be kind of easy going back n forth his and my studio, and that the arrange it would look the same etc

 

I have no problem opening his stuff in my studio, I just switch from DAE to Core.

 

sorry for all the mess

Link to comment
Share on other sites

Just check with Command + Tab that Digi Core isn't running on the backround.

1. Have you checked that Core Audio is unchecked and that both DTDM and DAE are checked in the Logic's Audio Hardware & Drivers window.

2. Have you copied your Objects/plug-ins from Core Audio to Direct TDM in the Audio Conficuration window?

3. Does the signal arrive to ESB and to DAE Aux object?

4. Have you booted your Mac and PT-system (remember to save your work).

5. Are you sure that your current Logic version is compatible with your current PT-rig?

6. Have you re-started Logic after changing audio driver?

 

i

Link to comment
Share on other sites

Ok!

 

I wonder why I can do this the other way around, and if it is possible to do it from my studio to the other that is using dae.

 

When I recieve a arrange from his studio, I just open it up, highlight all audio tracks and switch from DAE to Core Audio and it plays without any problems.

BUT when I take a arrange from my studio (core audio) to his (using DAE) and make the tracks DAE from core audio it wont play.....

 

The only way for me to get my files to play is if I open up the audiowindow and Import Audio Files to it....

 

The thing is, I want it to be easy to move stuff from one place to a nother..

I even tried to save my arrange in OMF wich split the interleaved stereo files (if I had any)... That opens up fine too but I dont get any sound...

ONLY if i use dtdm, NOT if i use DAE, and that is what I wanna use...

 

That is as good I can explain my problems and needs.

 

Thanx

Link to comment
Share on other sites

So you don't have to convert any Logic plugins to DAE?

Referring to musictalks: If I remember right PT doesn't support different bit rates same time in one session so this could also cause the DAE issue. Though I admit that I might remember wrong.

 

What does Logic say if you copy Core Audio objects at Audio configuration window to DAE?

 

i

Link to comment
Share on other sites

Yes, it is not lame, it is easy to forget but I have not forgotten that...

This is breaking me down... There has to be a way to do this..I mean, Both are running Logic, the only difference is that I use my Motu and he use his ProTools

Link to comment
Share on other sites

Hi.

Can you describe the procedure what you do when you bring your Core Audio sessions into his "PT-Logic"?

Are you running same LP versions?

Can you record DAE tracks at his PT-studio into Logic?

 

i

Link to comment
Share on other sites

IThis is what I have tried:

I have tried to just "drag & Drop" my files onto his arrange, all files visual no sound

I have imported a OMF song, all files are visual but no sound, even tho I have set all tracks and outputs the same way he has at his studio.

The only way so far to make it work is for me to go to "File" and export all audio tracks, then open his arrange and audio window and add audiofiles.

It takes some time but it works.

The only thing conserning me is that It makes all files start at the same staring point which in one way is great but it also a result that the export makes "New" copies of the files, right?

 

Well, I was hoping that the easy way would work, OMF or just to drag & drop, I'd like to see my arrange pop up and look as it does at my studio....

 

Thanx guys. sorry for the language thing....

Link to comment
Share on other sites

Hi

Is it possible that it might be a file format or sample rate issue? Which format are your files on? sd2, wav, or aiff? Check the sample rate to see if it match the session.

 

When you import the files maybe it takes longer to load because it's converting the files.

 

just a longshot guess .... I doubt thats what it is. Hey you never know. It is hard when you are not in front of the CPU to see what exactly is going on.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...