Jump to content

Can't save session [SOLVED]


Recommended Posts

Unfortunately, I can not save a recording session that I have been working on today. This problem has happened in the past, and I have deleted the undo history and the problem has been solved; this time however, I still can not save.


I have also tried saving as a different name, and that also did not work.


I am running Logic 8.0.2 on a G5 2.3 ghz dual processor ppc with 8 gigs of ram and 2 new 1.5tb internal hard drives.


There are a lot of recorded tracks and the piece is over 40min long.


If anyone could help, that would be great! :D



Link to comment
Share on other sites

  • 3 years later...
  • 6 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...