Jump to content

Red line through 'solo' button [SOLVED]

Go to solution Solved by David Nahmani,

Recommended Posts

On tracks which have a red line going thro solo button,(usually track 80, or somehere up there) if you hit solo on another track, whatever audio is on this track will play as well, very annoying,

dont see the point of it. If you hit ctrl and click on red lined solo button, it temporarily disengages red line, but it comes back to haunt you very soon. Does anyone know how to permanently turn off this 'red line through solo button' function.

Logic 8


Link to comment
Share on other sites

  • Solution

That's called "solo-safe". You can't turn it off permanently, just like you can't turn off permanently the solo button, the mute button, the level fader, the pan knob or any of the plug-in parameters.


That's useful anytime you don't want a specific channel strip to be muted when you solo another one, i.e. click track, talkback mic, headphone mix, preview channel strip, etc..

Link to comment
Share on other sites

  • 2 years later...
  • 4 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...