Jump to content

Using Fade tool in Logic 9


Recommended Posts

I am a newbe and need some help. I can use the Fade tool just fine on single audio tracks. However, I am unable to figure out how to use the Fade tool on audio tracks with multiple takes??? The Fade "<" appears when I move the cursor to the top of the track but wen is swipe to invoke a Fade, I get other behavior such as moving the track.


The Fade "<" does not appear when I am on one of the Takes below the Track.


What am I missing.


Thanks in advance



Link to comment
Share on other sites

You cannot fade "takes" but you can "fade" "composite tracks", which are takes. The composite track can be made up of multiple takes or if you wish only one take can be the whole composite track too.


Do the fade on the composite track. Choose which take you want, highlight it (option-click) and then you have the take you want with a fade.


Hope this helps.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...