Jump to content

Mega Sync disaster


I_Eat_Planets

Recommended Posts

I am having a serious logic problem, I have looked all over this forum, re-installed, and tried everything in preferences and nothing has been able to solve this. I even updated my version of 8 to 8.02 with literally no fix in sight.

 

Here is the problem- My ultrabeat drum machine is out of sync. there is no explanation to this, everything is programmed correctly, I have been using the program for 5 years and this has never happened EVER. The bass drum and the snare stagger as if a 5 year old is trying to play drums with a keyboard, and the hi hats are completely out of sync. Basically there is a massive sync issue with the entire program and I have literally tried EVERYTHING.

 

Is there a patch or an update somewhere that I should know about?

 

please help!

Link to comment
Share on other sites

Hello Noya,

 

Does this happen in one particular project or in all your project?

 

Try this test by following these steps exactly: open a brand new project, using the "Empty Project" template from the library. Create a new software instrument track. In the Library, choose 03 Ultrabeat Drum Kits > Indie Live Kit.

 

Now open Ultrabeat and turn on the step sequencer, then close Ultrabeat.

 

In the Transport bar, turn on your metronome, and press play.

 

Are the drums in sync with the metronome?

Link to comment
Share on other sites

It is every single project. And mostly the ultra beat. The drums are not in sync with the metronome, and I use Empty Project every time. Rewiring the ReDrum works just fine but audio tracks AND midi triggering has sync issues in logic only. There is a massive sync issue and nothing has worked.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...