Jump to content

Sustain pedal gets staticy and glitchy after 30 seconds?


mrdustin

Recommended Posts

Hey all,

 

Trying to record a payed project right now and logic won't let me use the sustain pedal with my midi controller without completely crapping out. It plays fine for about 30 seconds and then gets very staticy and glitchy. I've tried different buffer sizes and have had no luck. It should be mentioned that I'm using a mini mac and only have 14.5 gig of space left on my internal drive. I really hope memory isn't the issue or bye bye payed project :( There's nothing else I can get rid of on the drive unfortunately. Any suggestions?

Link to comment
Share on other sites

thanks dude. i'll try that. going into the midi functions to check that out right now too. it would be ideal to just play with the sustain in realtime. thoughts on the memory issue? any other possible solutions you can think of with the environment for instance? thanks again for your time man. it's much appreciated.
Link to comment
Share on other sites

thanks dude. i'll try that. going into the midi functions to check that out right now too. it would be ideal to just play with the sustain in realtime. thoughts on the memory issue? any other possible solutions you can think of with the environment for instance? thanks again for your time man. it's much appreciated.

 

Trying to draw the data is a troubleshooting step, part of a process. Try it, tell us what happens and we can take it from there. Until we have an answer there's no point continuing guessing.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...