Jump to content

trouble with book, Flex move, p. 129


jbto

Recommended Posts

hi, David. i'm using the newest version of your book and am going bonkers with the exercise on p. 129: moving the hi-hat from 15 1 3 1 to 15 1 4 1.

 

when i do it, it slides the transient that was on 15.2 ahead so it no longer lines up with the grid the same way.

 

it doesn't match the picture in your book on p. 130. i've done it over and over with a new file and same result.

 

any reason why? here are two screen shots, before and after the flex move of the hi-hat to 15 1 4 1.

 

thanks so much.

1160454372_BeforeFlexmove.thumb.png.6794fcad9b19a9cfab416ac440441c4b.png

920954091_Afterflexmove.thumb.png.1f185dba6ceffd6542bd1482039659aa.png

Link to comment
Share on other sites

Looks like your missing a flex marker. Enable flex view, and stick a flex marker on the transient that you want to stay put. That way when you move the other one, it squishes the audio up against the next one. This is a fundamental principle in working with flex.
Link to comment
Share on other sites

Somewhere between Logic 9.0.0 and Logic 9.1.0, the behavior of the flex tool changed. As you may have noticed, in Logic 9.1.0 and up you can no longer get the same tool as you can see on the picture on p129 in my book - so obviously you can't get the same behavior.

 

The workaround is to work in Flex view, using the flex tool on the lower 1/2 of the bar ruler. Then it works as described in the book.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...