Jump to content

Help with M-Audio Keystation 49e


Recommended Posts

Hi everybody! I have a problem with my Keystation 49e... logic recognices it, i see it but it doesn´t sound anyway. with garage band works perfect but I can´t play anything on it, I am a new user in logic so I need some help please!

 

 

Macbook 2.16 Ghz Intel Core 2 Duo 3 Gb DDR2 SDRAM

Logic 9.0.0.

Link to comment
Share on other sites

I started with the easiest, the piano and the rest of instruments I have installed with logic, creating a new external midi track.I see when I touch any note and I can write them in my project but they don´t sound... even when I reproduce the whole project. I can do everything with loops and samples but anything with my keyboard...

 

Thank You!

Link to comment
Share on other sites

creating a new external midi track

 

You don't want an External MIDI Track. You need to create a Software Instrument Track.

 

Create a new Software Instrument Track. At the top of the Channel Strip for the track you will see a button called Setting. Load an instrument into the Setting slot. You can load the instrument by Click holding on the Setting slot or you can load from Media>Library.

Link to comment
Share on other sites

oh my holy Sh++! Sometimes I think I am stupid...Now Its working fine!

Thank you guys a lot!

 

You're welcome! Glad it's working.

 

FYI

 

You have a MIDI controller, it only sends MIDI data so that is why you need the Software Instrument Track to play sounds in Logic.

 

If you had a keyboard that made its own sounds and you wanted to record that in Logic you would need to use an External MIDI Track.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...