Jump to content

Problem importing audio files...all effects in Mono??


UncleBeags

Recommended Posts

Sorry if this is an old problem I am brand new to this. I have several audio files which I have imported in the usual way, never any problem. Last night I found that some fileswould not work properly with effects. All the effects I added were panned mono.

 

I tried copying the audio files onto tracks which were working with stereo effects and they worked fine....copied them back to a new audio track....mono. Tried creating a new audio track and copying them into this....still mono effects...It doesnt seem Logical... Any ideas?

Link to comment
Share on other sites

Would clicking on each effect in the mixer and selecting the stereo version of each work? if there is only an option for mono effects, then your track is a mono track, click on the circle button at the bottom of the mixer track.

 

You sussed it mate! Thank you! No idea why these should all suddenly revert to mono though...Weird! Phew! On with the track!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...