Jump to content

Cycle mode - how do i bounce with the cycle mode on?


lewlew1912

Recommended Posts

hey! Basically Ive chopped out a bit of a song, and then to make it skip the silence bit, ive used the cycle tool to make it skip that part, so on playback it skips it yet when I bounce it it has the silence in it of like about 20 seconds.. And I dont wanna just move it across as ill have to retune it all ect again lol.

 

Thanks!

Link to comment
Share on other sites

because i use Melodyne, I cant just easily move the vocals around, once i press "transfer", tune it thats it, If i move it afterwards, ill have to press transfer again, and then tune it again.

 

Ah, OK. Here's what you can do: do a Bounce-in-placeof the MeloDyne track to a new audio track, mute the MeloDyne track(s), and use the BIP audio tracks/files instead. You can use the scissors now to remove the unwanted part, without losing your original melodyne file.

To be clear: you cannot bounce whit the cycle active. If it were set to loop a part, it would create an infinite bounce and your Mac would meltdown. That is why cycle is automatically turned off when bouncing.

Link to comment
Share on other sites

Actually when you select a cycle before bouncing it only bounces that part (without looping). I've always been doing like this before BIP, and I still do when I bounce my Stereo out. Otherwise it bounces from 1 1 1 1 to the very end of the track .
Link to comment
Share on other sites

In the Bounce dialog you can set the start and end point of the bounce. When you have Cycle active, the dialog will automatically set the bounced range to the Cycle, but you can still alter the settings before the bounce. It is merely a 'suggestion' by the Bounce dialog...

Anyway that is irrelevant to the question here. You cannot bounce a song with a cycle skip.

He has to move it!

Link to comment
Share on other sites

:lol:

I actually always set up my cycle before bouncing so actually never really looked at the option in the bounce dialogue :oops:

Just easier for me to do it like this since my tracks never ever begin at 1 1 1 1.

Thanks for pointing out the option anyway.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...