Jump to content

5.1 Output Not Reading In LFE Channel


LaurenceConway

Recommended Posts

Hi,

 

This has occurred in my project mid way through work (when i started, about 3 months ago, it was fine).

The LFE sends have decided not to be read any more, (Cant be herd, and cannot be seen with a level meter on the output and master, the LFE reader is flat) any idea what is going here?

I have tried importing the project to a new blank one but no love.

This project needs to be finished by tomorrow so your help would be a true blessing.

 

Thanking you in advance

 

Laurence

Link to comment
Share on other sites

You're playing a surround track that does not have any signal in the LFE channel (look at the meters on your track's channel strip), so there's no signal being sent to the Master's LFE channel (no matter how hard you crank the LFE slider on the Surround pan, if there's no signal to send, the fader won't do anything).

 

If you play a surround track with signal in its LFE channel, or if you play a mono or a stereo track, then it should work as expected.

Link to comment
Share on other sites

There should only be LFE signal if there is a LFE signal on the track. Check your audio file. From what I'm reading on your screenshot, your audio file does not contain any LFE signal. Try with another audio file that you know for sure has LFE signal? It should display on the meters as on Shivermetimbers' screenshot.
Link to comment
Share on other sites

So even though I have the LFE working, that does not mean that I can route my acoustic guitar signal to the LFE, right?

 

You can route anything you want to anywhere. But if the acoustic guitar was recorded in 5.1 Surround, and there's nothing at all in the LFE channel of the 5.1 audio file, it's not typical to route it to the LFE, which is why the Surround panner doesn't let you do that. That's the case in this thread's example.

 

Think of stereo if that's easier for you: if you take a stereo file that doesn't have any audio on the left, the balance control does not let you route some of the right signal onto the left of whatever stereo out that channel strip is routed to. But if you take a mono file you can route it to the left, to the right, to the center, or anywhere in between.

Link to comment
Share on other sites

I may have worded that wrong.

 

I could not, I repeat not ... get my acoustic guitar to show up in the LFE meter. It was in all the other channels.

 

I go into the interface channel 3, Set my Logic input to Input 3 and the output to surround. No matter what I tried, I could not get the LFE to work.

 

Suddenly, out of the blue it starts working.

 

:?

 

 

So I guess I have just experienced what LaurenceConway is posting about.

1488212031_Picture3.png.d667350f072510495ff5b1c2a281daf6.png

Link to comment
Share on other sites

Finished the project in the end. Had to manually buss all the channels that initially had LFE sends on them to an auxiliary mono channel that i created routed the output directly to the LFE.

 

David, i know not of things ever being recorded in 5.1, any signal can be routed to the LFE no matter how it was recorded.

 

This was a rather aggravating bug in logic, if this occurs to anyone else the way i found around it is unfortunately the only long winded way around that i could find.

Link to comment
Share on other sites

any signal can be routed to the LFE no matter how it was recorded.

Not simply with a surround panner, no. Here's the proof.

 

Take any surround loop from the Logic loop library and drag it onto a surround audio track. Here I use "Explosion Metal and Debris 01".

 

Insert a multi-mono Gain plug-in on the loop's channel strip, click the "LFE" tab at the top of the Gain plug-in and turn the LFE gain all the way down. This gives us a surround sound that doesn't contain anything at all in the LFE channel (right-most meter on the channel strip does not light up).

 

Now try using your surround panner to pan some of that signal to the LFE on the Master Output? You can't.

 

I also attached the Logic file here for you to check out.

 

This was a rather aggravating bug in logic

 

In your picture on the previous page of this thread, like in my picture here, there is no LFE signal present at the source, therefore no amount of turning up the level of the LFE is going to give you LFE signal in your mix. This is perfectly normal - certainly not a bug.

surround.logic.zip

surround.thumb.png.528f9acdacb62054ec5a506bf44493c5.png

Link to comment
Share on other sites

  • 3 months later...

I'd like to blow the dust off this issue. We are working on a 5.1 project and have a similar situation. We get a test tone to work fine registering 85 Hz in the LFE. We have done all the tests similar to LaurenceConway but we imported a stereo MP3 file (that has great low end) and it is showing nothing in the LFE channel of the track mixer and consequently, the multimeter. The test tone, internal to Logic works fine. But anything brought in, external to Logic will not send signal to the LFE channel. We checked that it was not marked with "--" in the configuration page of the surround eq. I understand David's analogy about stereo, if there's no signal below the LFE cutoff you're not going to get a signal. We have the LFE level maxed out in the Surround Balancer, but nothing shows on the analyzer. click the L-R/Ls-Rs/C button and the analyzer restores function.

 

So we just did this: Internal tone generator will send to LFE channel. Recorded audio track (in surround format) of the tone generator will not send to LFE channel.

 

Me & Doug Z are scratching our heads here...

Link to comment
Share on other sites

So I was helping Scott with his project and I have to confess to being confused. This may be the way Logic works, but it is certainly not a good way.....

 

After I got home, I downloaded the referenced project David posted and he is right (ahem, not that I ever doubted you....), no signal in the original recording on the LFE channel, no LFE love. I tried bouncing it to a mono file to see if would allow me to send to LFE. No love there either.

 

So I loaded both the original Surround loop and the bounced mono file into Soundtrack Pro. Total love!!!! LFE heaven on the mono file! (See pic)

 

All of which I can says is WTF?!?!? That's the way it should work.

 

Back to Logic (and flaunting my ignorance), how come the Center channel slider works on a non-surround file - there is nothing recorded there. Quite confusing, to say the least.

 

It seems like the only way to do this in Logic is the afore mentioned technique of sending to an Aux whose output matches the LFE channel.

2070141152_STPpic.png.77664d8017778a7e88a84f9b6a96099e.png

It works in STP....

Link to comment
Share on other sites

I have def used the LFE for many projects and it works fine over here - L9. Not sure what your problem has been -- are your surround settings correct and assigned in the preferences section? Quick word of note - you need to insert a surround EQ in you master surround channel and LPF everything above 85 or 100hz, depending on your setup on the LFE track. Otherwise more than low end will get there and some speakers won't like it :)
Link to comment
Share on other sites

Will check prefs again, but I think they're set right.

 

I've tried this on two computers - doesn't work on either.....

 

Understood about whet the LFE can handle regarding frequencies, thanks for reminder and set up suggestion.

Link to comment
Share on other sites

I understand David's analogy about stereo, if there's no signal below the LFE cutoff you're not going to get a signal.

 

That was not my analogy. What I'm saying is that if you're panning a surround signal that has no signal in its LFE channel (not below the LFE cutoff), then you can balance it however you'd like, it will not magically generate signal in your mix's LFE channel. Much like you can use the stereo balance control on a stereo track to balance your signal however you'd like, if your channel strip does not have any signal in your left channel, you will not magically be generating signal in your mix's left channel.

 

So we just did this: Internal tone generator will send to LFE channel.

Expected behavior, as your tone generator is mono or stereo, not surround.

 

Recorded audio track (in surround format) of the tone generator will not send to LFE channel.

Expected behavior if the surround file does not have any LFE content. If your surround file contains LFE signal then you'll be able to hear it, adjust its level and see it in your mix's LFE meter.

Link to comment
Share on other sites

I tried bouncing it to a mono file to see if would allow me to send to LFE. No love there either.

 

Try again. Bounce a mono file. Place it on a MONO track. Set that track's output to Surround. Increase the LFE level in the surround panner. You should see LFE signal in your Surround mix.

 

Back to Logic (and flaunting my ignorance), how come the Center channel slider works on a non-surround file - there is nothing recorded there. Quite confusing, to say the least.

 

All channels, center, LFE, etc... should work on a mono file on a mono track, or stereo file on a stereo track. Works as expected here.

Link to comment
Share on other sites

This may be the way Logic works, but it is certainly not a good way.....

 

At least it's consistent with the use of a Stereo Balance control on stereo tracks. Make sure you check the format of your file, your track, your plug-ins, and your output. They should dictate whether you're using a Surround Balancer or a Surround Panner. A balancer cannot magically generate content in a channel if there's no signal in that particular channel in the first place.

surr2.png.6814b304abc79bff45ac8db9c4e00935.png

surr1.png.012449ff63b267a57b6a610f5fbdb269.png

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...