Jump to content

Synchronization


Donny Mann

Recommended Posts

A friend of mine told me about a way to sort of "tap tempo" by holding the shift and then tapping the "T" key 5 times (if the song is in 4/4) to set the new tempo.

For him it works (he has pro 9; I have express 9) .. for some reason, it does not work for me:

Prior to doing the above, I go into Settings/Synchronization and in the General Tab set Sync Mode to Manual.

 

Anyone use this feature before and/or have any idea why it doesn't work for me?

 

Thanks in advance.

 

Donny

Link to comment
Share on other sites

Open the key commands window and see if the tap tempo command is assigned to Shift+T or something else.

 

For best results the project must not be playing back when you enter the taps.

 

And by the way, it's not necessary to set the sync mode to Manual, just leave it as Internal and check the "auto enable external sync" box.

 

J.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...