Jump to content

problem with plugins, can't read the lettering


Recommended Posts

you have probably either removed or disabled a system font, or that plugin is using a non-system font that you have recently disabled. or maybe the font has got corrupted.

 

try re-enabling any fonts you have turned off recently.

 

or email the tech support of this plug and ask them what font they use for display, which will at least let you know which font to hunt down.

 

or you could try re-installing the system which should put all the system fonts back to normal.

 

i had a similar problem with speakerphone as it used gill sans which i had turned off.

Link to comment
Share on other sites

When you emailed tech-support about the fonts they used did you detail in that email what problems you were having?

 

If this is only happening with Spectrasonics stuff then seeing as they made the plug-in they may be better placed than anyone on this forum to track down the issue for you.

Link to comment
Share on other sites

might be a duplicate font or a font clash. have you installed any new fonts recently?

 

anyway, try opening 'font book' - when its opened, click 'computer' in the left column and look for arial in the right column. there are several versions on my machine - if any are 'off' you select 'enable' under the edit menu. i leave arial hebrew off.

 

quit. see if that helps.

 

also i don't know what it does but it sometimes helps, open 'disk utility' app and repair permisions on your HD.

 

if that doesn't help try a new install of the OS? or call apple. or smash the computer up and buy a new one...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...