Jump to content

MIDI-Pipe problem


Micky B

Recommended Posts

I have been using logic 9 with a Tascam US122 as an input for recording guitar, bass and have been using an old Alessis SR 16 drum machine without any problems.

I hooked up my electronic drum kit (Yamaha DTXplorer) through the Tascam and found that both the bass drum and snare drum were not triggering anything within Logic. Toms , cymbals and HH were all ok. I checked the ENVIRONMENt and noticed that it was a note number issue. The DTX doesn't seem to have the ability to alter the note so i tried to remap with environment but i couldn't get it to work.

I found an online solution that involved downloading MIDIPIPE and selecting the the midi in as the TAscam US122, hijacking it, using key mapper i changed the 2 notes in question and then setting the output.

Rather than this giving me my 2 missing drums i now have no inputs at all, no drums, guitar, bass, drum machine and the Tascam appears to be dead. It no longer shows up on midipipe and i can't figure out how to reverse the process.

 

I stupidly dug out an old MOTU micro express and checked that it all worked (it did with the same note issue on the DTX) and followed the same process and the same thing happened. No outputs and no longer recognised.

 

I have read that this may be an issue with snow leopard but i am not sure if it is. ANyone able to give advice?

 

System is macbook pro i5. Both Tascam and Motu were midi in to USB

Link to comment
Share on other sites

  • 1 month later...

I have the exact same problem. I use Logic 9, snow leopard and a yamahe dtxplorer connected through a midi to usb cable.

Have you figured out what the problem was or how to get your inputs back?

I noticed that the midi cable is no longer listed in the environment window in the physical inputs. Other applications (amplitube) still receive midi from the interface, so I'm guessing it is some setting in logic.

I have already tried resetting midi in logic (forgot where), restarting logic, restarting os x, buut nothing helps. I have now restored my entire system to the last backup before the problem. Still have to test if this will solve it.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...