Jump to content

Strange artifacts in EXS24 instruments


Recommended Posts

Hello

 

I have recently encountered a problem in Logic that is quite irritating. Nearly every software instrument I use, running in EXS24, has annoying clicking and distorted sounds that kick in after the note has been held for about 1 second. It doesn't always do it however, so I find myself recording the same thing I want over and over again until it finally plays it without the clicks. I can't get rid of them with any midi editing (even when I change it to the exact same things as a version without the clicks) and it is wasting so much time having to play the same thing over again until it is right.

 

Anyone know what the problem could be?

Thanks for your time

Link to comment
Share on other sites

To what is your I/O buffer size set? And the Proces Buffer Range?

Logic Pro > Preferences > Audio > Devices > Coreaudio

Up the I/O buffer size until the clicking stops.

And what if you freeze a 'clicking' track? Does it become 'clickless' when frozen or Bounced-In-Place?

Link to comment
Share on other sites

I also sometimes find after a long session of creating/saving that the problem will get worse. Occasionally the clicks are a hint of an impending crash. If I take the hint, save and close Logic, then reopen, that seems to give me a fresh plate, so to speak, and the problem largely goes away.

 

I agree, though, that on complicated mixes with lots of polyphony, freeze is your friend!

 

-Bruce

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...