Jump to content

Inputs grayed out in LE9


SideBMusic
 Share

Recommended Posts

Logic Preferences>Audio>Devices>Core Audio

 

Make sure your interface is selected under Input Device and that the Enabled box is checked.

 

Thank you, Scott. I had checked that out before, but went back again, and sure enough, it looked as though everything was as it should be. THEN, I noticed choices for BOTH Input and Output, and Input did not have my AI selected. Now, I'm back in business.

Link to comment
Share on other sites

Thank you, Scott.

 

You're welcome!

 

I had checked that out before, but went back again, and sure enough, it looked as though everything was as it should be. THEN, I noticed choices for BOTH Input and Output, and Input did not have my AI selected.

 

Yeah, they changed that on Logic 9.

 

Now, I'm back in business.

 

Great!

Link to comment
Share on other sites

  • 5 years later...

Thanks - this solved my problem too.

 

All inputs - other than 1 and 2 - were greyed out... so I went: (Logic) Preferences>Audio>Device>Core Audio... and sure enough, my MOTU 828 wasn't selected as Input Device...once I rectified that, all my inputs were ok again.

 

Thanks!

Link to comment
Share on other sites

  • 3 years later...

I have just purchased Logic Pro X and have a similar problem. I am connected to a PreSonus Studio 1824c interface and I have no sound coming into Logic Pro X.

 

I see the sound if I use PreSonus Universal Control Mixer. But there is nothing in Logic, even when I bypass the Universal Control Mixer.

 

I think the problem is because in Logic Pro X Preferences I CANNOT select an input or output device. Core Audio is checked. But input and output are grayed out. If I uncheck Core Audio they are still grayed out.

 

I Googled elsewhere that said I needed to grant permission to Logic Pro X to use the microphone in the Privacy preferences. But when I checked that the box for permission was already checked.

 

I am running out of ideas and leads online and becoming frustrated that I cannot hear or see any sound input in Logic Pro X from my PreSonus Studio 1824c.

 

Please help!

Link to comment
Share on other sites

I think the problem is because in Logic Pro X Preferences I CANNOT select an input or output device. Core Audio is checked. But input and output are grayed out. If I uncheck Core Audio they are still grayed out.

It could be that your Mac is not seeing the Presonus. Does it require to have a driver installed? Did you make any changes to your Mac recently, since this change occured? Can you see the Presonus in Audio MIDI Setup?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...