Jump to content

Importing a Project


rainstick

Recommended Posts

hi, i'm trying to import an old project into a new one so that i can remix it and change thing's about and stuff... and have a template to kick thing's off

 

But when i do it all the send's become jumbled up... al the audio's there but the Aux and Bus's have got messed up and i have a bit of a system... i've read the bit in the manual (http://documentation.apple.com/en/logicpro/usermanual/index.html#chapter=7%26section=6%26hash=apple_ref:doc:uid:TempBookID-ReplacedWhenAssociatingWithMessierRevision-43984PRO_SC_1002-SW9)

 

and can't really see what i'm doing wrong,?

 

just wondered if anyone had any particular tips on this area... would be much appreciated.

 

cheers

Link to comment
Share on other sites

hey man, big thank's for always helping!

 

yeh i select all of the check box's, and all the strips are in the imported file... But the the mixer window in the Aux section - the bus number's are in line from 1 to 10, but the aux channel's (which i usually have corresponding to the bus number ) are a bit jumbled instead of 1 2 3 4 5 6 7 8 9 10 they now go - 5 6 3 1 8 2 4 7 9 10 ..... which is a bit random....

 

So i have some reverb on bus 1 / aux 1 - now it's on bus 4 aux 1... stuff like that..

 

Logic has automatically changed the send's that were bus 1 to bus 4, so the verb's still there, it just seem's a bit random...

 

None of the compressor side chain option's copy over either...

 

just a bit confusing really...

Link to comment
Share on other sites

i'm starting from a new empty project... random

 

Alright, I just re-tested an import and I see what you mean. I set up 3 tracks with sends to 3 Aux's. I placed a different effect plug-in on each Aux. The Bus's were 8,7 & 6. After the Import into the new project the Bus's numbers have changed to 1, 2 & 3, however, the tracks Bus send still correlates to the appropriate Aux and the same effects are in the correct place so it appears that Logic just changes the numbers of the Bus's and Aux's but you should still have the right tracks sending to the intended Aux's and getting the same effects.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...