Jump to content

Can't Open Virtual Guitarist 2 in LP9


GrooveChild

Recommended Posts

Hi

I have installed Steinberg Virtual Guitarist 2 into my Imac to use with LP9, but when I go to load it, Logic does not see it in the AU INSTRUMENTS.

I have followed the instructions word for word, so it should be installed correctly.

It works in STAND ALONE mode, but not in LP9.

Has anyone else had this this issue and how did you resolve it?

Please help.

Many thanks

 

Groovechild

Link to comment
Share on other sites

which version of logic are you running?

 

also are you running in 64 bit mode? if you are and are trying to get it to validate VG2;you need to boot l9 in 32 bit mode. it is not supported by steinberg anymore; but make sure you update the latest intel patch they posted on the site.

 

working for me on 9.1.1 still havent tested on 9.1.3

Link to comment
Share on other sites

Hello, and thank you for your reply.

I am running Logic Pro 9.1.3 in 32 bit mode, and my IMac is up to date with apple downloads.

I have checked the Steinberg site for the itel patch and have found out that they don't support Mac OS X 10.6. or higher which is what I'm running on.

I guess that's means that I will not be using VG2 in logic unless anyone can advise me of a way around it.

 

Also I have had the same problem on a friends Imac, but he's using Logic Studio 8 and Mac OS X 10.5. in 32 Bit Mode.

 

I would be grateful for anymore advise on this topic.

 

Thanks again

Link to comment
Share on other sites

Hi

I havechecked in the AU Manager, but VG2 is not listed in mine or my friends system.

When I installed it from the disc i let the Imac install to my Mac HD to avoid any problems. looks like i thought wrong.

 

I installed VG2 AU Mpkg. Please can you advise if this is right and where I should have it installed

 

If you are able to guide me again through the install procedure from the disc then I might just get it to work, as i think maybe i have gone wrong somewhere.

 

Thanks

Link to comment
Share on other sites

Do you have installed VG 1? This could be a difference between our systems. I made a upgrade from VG1 to VG2 and I have installed both versions on my system. I can also use VG1 and VG2 in LP 9.

 

Concerning the install routine, I started the routine and (so far as I can remember) clicked always on 'continue'. I did the installation on LP 7 or 8. This could be also a difference.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...