Jump to content

Problem with F1 MIDI Key and ES2 [SOLVED]


soundbase

Recommended Posts

I am having a weird problem. When I am using the ES2, when I press the F1 MIDI Key on my controller, it does not pick up a MIDI note. I thought the key might be faulty on my Controller. I tried other plugins and the MIDI key works fine on any other virtual instrument except the ES2. So its not my controller. The transport bar displays no MIDI with F1 and the ES2, but if I play another virtual instrument it picks up the F1 MIDI key.

 

Please help!

Link to comment
Share on other sites

It's not a preset. I have gone through the presets and it is the same with other presets. How do I check if it's a particular zone?

 

I just remembered I should try the computer keyboard as well when I use the CAPS key.

 

I am out of the studio now, I will try when I get back and see if that works.

Link to comment
Share on other sites

The couple of times i have had this happen to me it turned out i had accidentally typed a Key Command (i think it was Command L in my keyset) and unknowingly assigned a key on my Midi Keyboard as a Controller. Maybe that's the problem?
Link to comment
Share on other sites

Well I'm not too sure what the problem was.

 

I deleted the preference files and now it is fine. Least it's working again.

 

It is so strange how much I needed that F1 key. Every time I was writing something I needed that note.

 

Thanks for the help though.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...