Jump to content

Logic 8.0.2 got very slow after installing Komplete 7


mig99

Recommended Posts

I have logic 8.0.2, recently i just installed Komplete 7. After i installed all the program logic got really got slow and won't let me add more than 17 channels of software instruments cause it quits unexpectedly...

 

i have Mac book Pro, Mac OS X 10.5.8

 

Processor 2.4 H+GHz Core 2 Duo

 

Memory 4 Gb 1067 MHz DDR3

 

Don't Know why this is happening before i had some Native instruments like FM 8, Absynth 4 and Kore, and never gave me problems, Just a few System Overload but thats it nothing big.

Link to comment
Share on other sites

hey camillo, thanks for the reply !

 

as a matter of fact i did install the komplete 7 on my Macintosh HD, would you recommend to install it on my external hard disk ? cause in that case i have a 2 terabyte which i can install it on...

 

Thanks again !

Link to comment
Share on other sites

hey camillo, thanks for the reply !

 

as a matter of fact i did install the komplete 7 on my Macintosh HD, would you recommend to install it on my external hard disk ? cause in that case i have a 2 terabyte which i can install it on...

 

Thanks again !

 

Yep, put it on an external drive, for sure.

Link to comment
Share on other sites

I just did all Komplete 7 in my External Hard Disc, tryed to open logic, when i ran logic i noticed the problem is still the same, i really cant understand why...

 

My friend is also a producer and he has an older mac book pro than mine running on tiger 10.4 and a 2gb ram and and logic 8.0.2 with Komplete 7 and its running really smooth with no problems at all.

 

Can't really understand why im having these types of problems, i had even formatted my laptop and re-installed everything from the beginning.

Link to comment
Share on other sites

Couple of things....

 

1) Update your profile, item 5. This will help us help you better.

 

2) Try repairing permissions on your main drive. Have no open files while you do this and restart your machine afterwards. It's a long shot but sometimes it's just the ticket for fixing buggy behaviors. Applications>Utilities>Disk Utilities>Repair Permissions. BTW, this should be done after every software installation.

 

3) Try upping your buffer settings. Logic Prefs>Audio>Devices. What are they currently set at?

 

4) That's all I can think of for now!

 

EDIT:

 

5) Are you running in 32 bit mode or 64 bit? If you can get away with it, use 32 bit mode.

 

6) How full is your main drive? Estimates are that you need between 10 to 25% free space for OSX to work properly.

 

Which reminds me, did you delete the earlier install? That's 90 GB of useless stuff on your drive if it's still there.

Link to comment
Share on other sites

Hey Camillo,

 

Super thanks for the tips, after the repair permissions logic seems to be running quite ok no more buggy issues are showing up, so that makes me happy about it :D

 

My buffer setting is set at medium i tryed putting it up to large but it was telling me there isn't enough memory, so i changed it back to medium cause at that level no problems are showing up.

 

Regarding the 62 or 32 bit mode, i honestly dont know where i can find these specifications, tryed searching them but no luck...

 

About my main drive i have 55% free, and about that 90 GB yeah i had deleted it, its all in my external hard disk now, which made a difference aswell.

 

Everything seems fine and good, the only thing i won't say perfect is because sometimes i just go to save & Logic tells me

 

"The Project ..... was unable to be save"

 

So i'll have to stay quitting and relaunch it + i'll stay saving every 10-15 mins

 

But above all its good man and i can finally continue working as usual, thanks to your help and tips which finally arranged all my problems.

 

Thanks again it's very much appreciated man !!!

Link to comment
Share on other sites

64-bit mode only applies to Logic 9 on Snow Leopard, so you're not in that group.

 

Is Komplete open as a standalone app when you're trying to save?

If yes, try quitting it first and then save the project. Just a wild guess.

Sometimes there's also issues with Spotlight.

 

Also all your external drives should be formatted to Mac OSX Extended. If any of them are FAT32, you'll get the spinning ball in Logic.

I assume you're external drive is firewire and not USB.

Link to comment
Share on other sites

Hey triplets,

 

The problem is still going on, honestly i don't understand why :/

sometimes logic saves for the 1st time i try, but the other times it will just give me the error

 

"the folder.... could not be saved"

 

And even a new error is coming up now :S

Saying disk is too low or system overload.

 

My hard disk runs trough fire wire and this is in which way it formatted.

 

Mount Point : /Volumes/LaCie

Format : Mac OS Extended (Journaled)

 

 

Would you suggest to update to logic 9.1.3 ?

 

the only thing we'r afraid of is that i read alot of reviews that there is an error wich comes up.

 

"memory getting low...Logic will now quit"

 

Thanks

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...