Jump to content

Failed to load audio unit "Altiverb 6"

Recommended Posts

Hey everyone


I keep getting this message every time I try open this specific project. It works fine on all the other projects where I have it running and I can add it to a new project no problem, just one project I always get this message. It has never done this before and I have had it for 2 months.


I thought it might have been a memory problem but even if I delete every instrument and plug in from the project (and go to options-project information-reorganize memory) I still get this message when I try to open Alltiverb. I have also tried rescanning it in Audio Units Manager, it comes up successfully validated but I still get the message when I try to open it.


Anyone know what the problem could be? I need it to work on this project. I figured this was a problem with Logic and not Altiverb seeing as it runs fine in every other project. So I thought I would ask here first and if no one knows then post on the Altiverb forums.


Thanks for your time

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...