Jump to content

Logic Project suddenly won't open


Recommended Posts

Hi there,


I have a problem that really needs to be fixed. I was busy working on 2 logic projects earlier, had to copy paste a track (standard .aif file) from one project into the other. I copied the track, saved and closed project1 and pasted it successfully in project2. I let it play and after a few seconds logic freezes and quit suddenly.


Now, Logic hasn't made a backup file for project2, but that's not really a problem, I can just open it and put the recording back in. Project1 however (which I saved before the crash) suddenly won't open... It loads the plugins and the files, and in the middle of loading the files I get an error message "The document “project1.logic” could not be opened." Then I have to force quit, so nothing can be changed on this project...


Already tried it with 32 and 64bit mode, with and without core audio, but still get the same error... Had 9.1.4, updated to 9.1.5, still nothing changes. I really need this project, there are hours of work in there...


Hope someone can come up with a possible solution





Macbook pro 15" early 2011, Quad core i7 2Ghz, 8GB ram, Logic 9.1.5

Link to comment
Share on other sites

Not sure how to fix your issue but as a heads up for future reference, You don't have to open two projects to move a track or tracks from one project to another. You can simply browse and open the other project in Logics file browser and then open the project from there.. select the track or tracks you want to import and then import them into the 2nd project.




http://documentation.apple.com/en/logicpro/usermanual/index.html#chapter=7%26section=6%26tasks=true for further info....

Link to comment
Share on other sites

I feel your pain my friend...


You could try the following:


1. Open the project in Logic 8 (if you have it)


OR: when opening the corrupt file:


2. Hold down Control to Start without Audio This can be helpful to rule out issues with a specific Core Audio driver. In some cases, Logic may stop responding or quit unexpectedly while initializing the Core Audio driver. In these cases, start Logic Pro or Logic Express without Audio. If needed, turn on Built-In Audio for the troubleshooting.


3. Hold down Shift-Control to open in AU-Safe Mode. This will only load Audio Units that have passed the Audio Units Validation Tool which is automatically launched on the very first startup of Logic. If you have enabled Audio Units that did not pass this test, you may experience unexpected quitting or misbehavior. With this option, you may revert Logic Pro or Logic Express to a stable state.


Try these and get back to us... who know, one of these may isolate the problem


best of luck!

Link to comment
Share on other sites

Logic 8 doesn't work on Lion unfortunately, tried the other 2 as well but it doesn't make a difference. If only they would tell me what is wrong...


The document could not be opened... very helpful information :roll:

so i guess I'll have to start from the backup logic made last week, thus doing the same job I did yesterday :)

Link to comment
Share on other sites

  • 2 years later...

I have been having this problem too. and I can't figure out what's causing it. I will be working on a project that opens just fine, and one day I will just get the spinning wheel. If I force quit and load the project with core audio disabled, then re-enable core audio. it works fine. If I then save it under a new name, the project opens with no problem...for a while. This is happening on MANY projects. It started happening in Logic 9. It is also happening in Logic X - even on projects that were created in Logic X. If anyone can give me any ideas, that would be great.


Again - I know how to get the projects to open. I just want this to stop happening.


Also, I have reformatted the hard drive and reinstalled Logic and all plugins, none of which helped.


Any advice appreciated!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...