Jump to content

No I/O from Ableton Re-Wire


AzulKronik

Recommended Posts

i need all the advise i can get on the rewire functions between logic and ableton so if anyone has a good deal of experience in this category lets talk. my problem today is that i am not seeing the input form ableton into logic. i have watched a few videos on how to set up this rewire and they all seem the same. open logic, open ableton, make an audio track in logic and select ableton as the input. now here is my problem, in every video right as they click on the new tracks I/0 in logic it shows the input from ableton in the drop down menue, in mine it does not.

even though the rewire is running and seems to be functioning normally (transport functions are communicating great) i cannot get logic to listen to ableton through a track, is there a way to correct this. this is really frustrating! i want to use the functions of booth programs together and the rewire seems like the ideal way to do it, i just for the life of me cannot get a great many thing to work with this program and i am about at my wits end, please help me while i cling to the little sanity i have left! thank you

Link to comment
Share on other sites

i have watched a few videos on how to set up this rewire and they all seem the same. open logic, open ableton, make an audio track in logic and select ableton as the input.

 

Huh? Audio track?

 

You need to create aux channels in the mixer (from the Options menu in the mixer or the big plus sign over at the left hand side). There you'll get the Ableton Rewire buses as input choices (see pic).

 

J.

RW.png.31edf0211ec42729d9f2c3c74c3bd5de.png

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...