Jump to content

Logic Pro 9.1.5 > I/O error Result code = -36

Chris Athens

Recommended Posts

  • 2 weeks later...

I have been getting this too.


i'm running 9.1.5 on 10.6.8


i feel like it is associated with fade files somehow.


i was experiencing fade files appearing in the Trash randomly and then i would get -36 error, then if i emptied the Trash the error would go away.


now, no fade fades in the Trash just error -36 and hanging on playback.



help please!

Link to comment
Share on other sites

For what it is worth.. Error 36 relates to OS X / Finder files errors and are not confined to Logic Users..


Google "error code -36" (Including quotation marks) to find further info on this issue...


and again, for what it is worth, in every case i have come across that involved this error (be it in Logic or any other program for that matter) it was always eventually found to be related to some drive, format, permissions or OS X/Mac configuration issues that needed to be fixed and not anything to do with the program itself.

Link to comment
Share on other sites

i've never experienced this error outside of Logic.

that is interesting though.


Yeah.. I have never seen it occur in Logic myself (on my own systems that is).. but I did have it happen with FCP... turned out to be an issue with a FW400 drive that was acting weird.. Once i replaced that drive, the issue never reared it's head again..

Link to comment
Share on other sites

Btw.. and just to clarify.. I am not saying there isn't a possible bug when using Fades and Logic that results in this error. What i am saying is that i have never come across it myself (and I use fades a great deal and have done for a long while now.. ) and when other clients I have helped, who had this error 36 issue.. (be it with Fades or something else) it has always been fixed by correcting an issue with their HDs or file permissions or formats or something of that nature ...... and that this error is not restricted to only Logic users but can be found occurring in many different programs.. again all related to File / Disk i/o issues of some kind.
Link to comment
Share on other sites

For anyone interested.. There is a list of error codes relating to File and i/o issues..


You will see that error 36 is listed as an i/o error (Bummers) and is one of the most common errors one sees in relation to Hard Drives.. in particular external ones.. during file access.. and can be caused by anything regarding the HD in question such as a flaky controller in the drive or a bad cable.. or even just a drive improperly formatted.. I've seen this a lot with drives formatted using Fat32 for example


The other common ones that you might see in Logic and other apps are;


35 (Drive has become unplugged or connection is intermittent.. or drive has died in mid data stream!)


39 (Corrupted file and/or interrupted flow of data between device and program..)


33 (Disk full.. Time to delete something or empty the trash!)


Anyhow.. here's the list...


-33 dirFulErr Directory full

-34 dskFulErr Disk full

-35 nsvErr No such volume; volume not found

-36 ioErr I/O error (bummers)

-37 bdNamErr Bad file name; there may be no bad names in the final system!

-38 fnOpnErr File not open

-39 eofErr End of file; no additional data in the format

-40 posErr Tried to position to before start of file (r/w)

-41 mFulErr Memory full (open) or file won't fit (load)

-42 tmfoErr too many files open

-43 fnfErr File not found; Folder not found; Edition container not found; Target not found

-44 wPrErr Diskette is write protected; Volume is locked through hardware

-45 fLckdErr File is locked

-45 fLckedErr Publisher writing to an edition

-46 vLckdErr Volume is locked through software

-47 fBsyErr File is busy (delete); Section doing I/O

-48 dupFNErr Duplicate filename (rename); File found instead of folder

-49 opWrErr File already open with with write permission

-50 paramErr Error in user parameter list

-51 rfNumErr Reference number invalid

-52 gfpErr Get file position error

-53 volOffLinErr Volume is off line

-54 permErr Software lock on file; Not a subscriber [permissions error on file open]

-55 volOnLinErr drive volume already on-line at MountVol

-56 nsDrvErr no such drive (tried to mount a bad drive num)

-57 noMacDskErr not a mac diskette (sig bytes are wrong)

-58 extFSErr External file system - file system identifier is nonzero

-59 fsRnErr file system internal error: during rename the old entry was deleted but could not be restored*

-60 badMDBErr bad master directory block

-61 wrPermErr Write permissions error; Not a publisher

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...