Jump to content

Pop When Looping Audio With Melodyne


careyletendre

Recommended Posts

Hi there,

 

I seem to get a little pop at the beginning of a loop that has been analyzed by Melodyne Editor plugin. I am running the latest version of both Logic 9 and Melodyne Editor 1.3.

 

When i set the locators to approximately 1/4 measure immediately before the beginning of the audio event, the pop is no longer audible. I tried increasing by buffer settings on my FIreWire 1814 to no avail.

 

Does anyone have any advice on how to rectify this issue.

 

Thanks in advance,

 

Carey

Link to comment
Share on other sites

things to try (and anyone else, step in with other or better ideas...)

 

check the melodyne window: is there anything at the front or end of the loop?

something might be there that u need to delete.

 

or bounce-in-place, mute the original track, and on a clean (no melodyne) track, look at the file, see if there's anything at the front or end (TRY PLAYING IT LOOPED FIRST).

Link to comment
Share on other sites

Thanks for your reply. The audio region loops nicely when Melodyne Editor is disabled (Option-Click insert slot). It seems to happen when, after the transfer to Melodyne, i loop the region playback. Strange indeed.

 

I should also note that no pops occur when looping playback within the Melodyne Editor plugin itself.

 

Also i've bounced the original event and set the locators to the event. No artifacts when cycling playback.

 

I noticed the Melodyne manual says to place the playhead before the beginning of the audio region before initiating the transfer to Melodyne. Is there a specific reason for this?

 

Thanks,

 

Carey

Link to comment
Share on other sites

maybe just to give the app a chance to 'catch' the music?

i always start melodyne transfer just before the phrase i want to capture.

 

bounce in place. it will make a new region, on a new track, with melodyne's modifications. (i always turn off anything else, i.e. eq, compression...and save that for the NEW track.

 

then just Option-click melodyne on the original track (to disable it) and mute the original track...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...